Telekom Entertain 2.0

  • Hi @iDampfer.

    Hier wurde ja vor kurzem Breitbandausbau betrieben. Laut Telekomshop soll es auch schon laufen. Max 100 Mbit/s. Vorbei ich da wohl 50 Mbit buchen werde. Im Moment nutze ich ja noch den kleinsten Hybridtarif. Da überlege ich schon ob ich bei Hybrid bleibe und nur die Geschwindigkeit erhöhe oder komplett zum VDSL wechsele. Bei Hybrid hätte ich ja den Vorteil falls VDSL mal ausfällt dann hätte ich ja immer noch LTE so das ich nicht ganz auf dem trockenen sitze.

    Dann geht es weiter mit Sky das ich aktuell über Sat beziehe. Dort habe ich Entertain+Bundesliga gebucht. Das müsste ich dann wohl auf Entertain umschreiben lassen?

    Ich erhoffe mir durch den Wechsel von Sat+Kabel eine kleine Kostenersparnis, denke aber das es wohl etwas teurer wird. Bei Entertain kann oder muss man wohl mehrere Pakete zubuchen damit man eine ordentliche Auswahl an Sendern hat oder?


    Wichtig wäre mir auch das Aufnehmen von Sendungen und Timeshift sollte schon sein. :D
    My Pain in the Ass Tolerance ist not so hoch im moment.
  • Zum Hybrid kann ich wenig sagen, zumindest soll Entertain damit auch laufen. Wie gut schlussendlich, keine Ahnung. Im Grunde musst du dich da dann mal selbst mit Recherche beschäftigen oder den Aussagen der Telekom trauen.
    Persönlich würde ich aber auf einen reinen DSL Anschluss setzen, denn da ist die Bandbreite wahrscheinlich konstanter. Die Frage wäre auch, wenn bei Hybrid DSL ausfällt, würde dann LTE auch zum Entertain reichen? Frage diesbezüglich auch nach, besser ist das.

    Sky kannst du tatsächlich einfach auf das Entertain der Telekom übertragen lassen, Anruf beim Kundendienst von Sky sollte genügen. Technisch ist die kein Problem, du bleibst dabei auch weiterhin Kunde von Sky.

    Sender, also mit Sky und dem was via Entertain kommt, mir reicht das dicke.

    Kosten, ich fahre jetzt günstiger. Ähnlicher Umfang an Sendern und dann HD dazu, nebst Internet via Kabel, war seiner Zeit teurer für mich.

    Sendungen aufnehme, klar, du hast 500GB Festplatte im Receiver. Timshift geht natürlich auch, nur das dies dann durch Restart und 7 Replay ergänzt wird bei Entertain. Nicht für alle Sender, für viele ;)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iDampfer ()

  • Papa_Baer schrieb:

    [...]Bei Entertain kann oder muss man wohl mehrere Pakete zubuchen damit man eine ordentliche Auswahl an Sendern hat oder?[...]
    Das kommt auf Deine TV-Vorlieben an... alles kann, nichts muß.

    Du kannst Pakete auch problemlos wieder kündigen, wenn Dir die Programme in dem jeweiligen Paket dann doch nicht zusagen sollten.

    Welche Sender in welchen Paketen enthalten sind findest Du u.a. auch der Telekom Seite.

    Neben HD habe ich nur das Doku-Paket gebucht, reicht mir vollkommen aus.

    Apropos @iDampfer
    Hast Du das Doku-Paket gebucht?
    Grüße hoko
    Es ist fast wir im richtigen Leben... deswegen heißt das hier auch Erde und nicht Paradies

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hoko ()

  • Hallo erst mal.
    Bin neu hier eingestiegen. Liegt mal primär an iDampfer. Du bist echt klasse. Authentisch und alle Posts einfach nur hilfreich.

    Bin übrigens seit Ca 7 Jahren EntertainKunde der telekom und zumeist auch zufrieden.

    Habe leider nur 16+nen SpeedSpot 724v und ne Bridge 102 von SpeedSpot zum überbrücken.

    Bridge mit mr300 lief immer flüssig und im ersten Test mit dem mr400 auch. Trotz unterschiedlicher finde im netz zu dem Thema.

    Bin von der neuen Plattform ebenfalls fürs erste total überzeugt.

    Aber nun mein Problem. 16+. Lief hier mit dem mr300 gerade so mit SD. Nebenbei noch a bissi surfen ging auch. Ab und zu Pixel ok hielt sich in Grenzen. Denke aber auch mal über eine genaue leitungsanalyse nach wie du sie mit dem Ing. zugezogen hast. Hier ist die Technik im Haus aus 1989.


    Mr400 in hd funzt überraschenderweise auch ganz stabil. Aber wenn mein kleiner am pc a bissi teamspeak oder dergleichen aufbaut is es vorbei. Totalzusammembruch der Leitung. Auch wenn ich in SD-Mode bin.

    Hatten hier ja jemand mit hybrid oder ? Kann der Ort noch a bissi berichten ob das stabil läuft ?

    So fürs erst mal genug von mir .

    Grüße an alle .
  • Oh, ein Strauss Blumen, danke das du meine Beiträge nicht zu weit zurückverfolgt hast :zaehne:

    Fakt ist wohl, dies wurde mir auch durch die Telekom mal bestätigt, dass neue Entertain TV läuft schon sehr stabil. Aber, sobald da im Umfeld was nicht richtig passt, da reagiert es deutlich schneller zickig. Man weiß darum...

    Das du mit der W-Lan Bridge tatsächlich zurecht kommst, kaum zu glauben. Offiziell wird das seitens Telekom zur neuen Plattform nicht mehr unterstützt. Soweit ich weiß, die Bridge wird auch nicht mehr produziert und verkauft.
    So du kannst, dann nutze zumindest Power-Lan. Gehe einfach in einen T Punkt, die haben das passende von Devolo da. Gut möglich, dass dann auch wieder TV möglich wird, auch wenn was anderes zusätzlich via Internet gemacht wird.

    Hybrid wäre eine Möglichkeit, da würde ich aber im Vorfeld unbedingt prüfen lassen was LTE in deinem Umfeld kann.
  • Moin .
    Vielen Dank schon mal.
    Nach längeren Test gestern Bridge ist nach längeren laufen ein Störfaktor . Werd erst mal auf Kabel wechseln und Alternativen erkunden. Hab ne TK AV500 noch hier geht heute mal in den Rest.

    LTE liegt bei mir mit 50000 an gestern per speedtest ausgelotet, der Mast ist Ca 500 Meter weg .

    Mal schauen ob ich in der hotline dann auch nicht erst mal den Techniker hier im Haus alles checken lasse, wie dein zwirbelt der war ja auch gut erfolgreich.

    Was macht übrigens dein TV ? Dazu bei mir: ein guter alter Plasma von Panasonic ein tolles Teil echt Schwarzwerte zum niederknien. Hat nur jetzt auch schon den ersten Zeilenausfall .

    Grüße
  • Jop, rennt. Wenn nicht, dann an der Hotline :arschverklopp:

    Hin und wieder machen die mal Wartungsarbeiten in letzter Zeit, Nachts zugegeben, aber wenn ich nicht pennen kann, ja dann bekomme ich das mit und ich hab anfänglich angerufen "Hey, warum hab ich über beide Receiver nur noch Standbild?" und die originale Antwort "Nun, zu dieser Zeit sollen sie doch schlafen?! Wir warten das System und wenn sie jetzt in Lummerland wären, denn hätten sie es nie bemerkt". Was ich perplex war...aber dann mussten wir einfach nur herzhaft lachen, danach noch wenigstens 30min Fachsimpelei und irgendwann die Frage "Und? Hab ich sie nun müde gequatscht? Wollen sie nicht schlafen...???" Det war ne Marke! Aber echt lustig.

    *war so zwischen 02.00Uhr und 03.00Uhr :zaehne:
  • Na, ich will ja ehrlich sein....

    In den letzten Tagen hatte ich doch merkwürdige Probleme gehabt, Standbilder und dann Fehler 104030 von den Receivern ausgeworfen bekommen. Ging vielleicht vor einer Woche los oder so.
    Mein DSL selbst rannte dabei wie gewohnt, keine Fehler im Protokoll der Fritzbox, Bandbreite bestens, alles toll.

    Also Kontakt zur Hotline und die hat mich dieses Mal wirklich auf die Palme gebracht! Anruf von mir - Standardfragen und Lösungen seitens Hotline und immer "Ich rufe sie zurück, denn die Leitung wird dabei kurz abbrechen". Keine Ahnung wie oft ich dies gespielt habe, aber einen Rückruf gab es bei keinem der Versuche. Es nervte nur noch, jedesmal Problem schildern, gleiche Versuche der Hotline, nie ein Rückruf...
    Hab eine Beschwerde losgelassen, will ich auch machen und nebenher in der "Telekom hilft Community" gepostet und gestunken, ehrlicherweise, dort wurde man zumindest nicht einfach links liegen gelassen und auch dort sind offizielle Mitarbeiter der Telekom mit dabei. Also wurde mein Fall von dort aus auch bearbeitet mit Rückmeldung.
    Gut ist, ich kenne hier einen Mitarbeiter des zweiten Level aus dem Support der Telekom und den werde ich, wenn ich ihn mal wieder im Dampfladen treffe, mal auf die Nummer ansprechen. Denn so einen katastrophale Arbeit seitens der Telekom Hotline ist mir noch nicht untergekommen und ich weiß, der Kollege kann da nachforschen...*gut das ich Dampfer bin, sonst hätte ich den nicht gekannt ;)

    Egal, seit kurzem sind die Störungen vorbei, wie auch immer dies geschah. Mal gucken ob es so bleibt...

    Nun habe ich die bis kürzlich genutzte Fritz 7490 durch die neue 7590 ersetzt, aber die kann nicht Ursache zur Lösung des Problems sein. Die Standbilder waren vorher weg. Wichtig in dem Zusammenhang, auch mit der neuen 7590 ist Entertain TV problemlos möglich, ab dem Fritz!OS 06.86 sind alle diesbezüglichen und im Netz auch dokumentierten Bugs durch AVM beseitigt.
  • Heute war ich nach Feierabend noch fix im T Punkt und habe den Umtausch meiner Receiver angestossen.

    Gegen MR 400 und MR 200 bekomme ich dann den MR 401 und MR 201. Warum? In erster Linie wegen Netflix, denn nur die neuen Receiver haben die App, eine Nachrüstung der Vorgänger ist nicht vorgesehen (was im Grunde völlig bekloppt ist).
    In zweiter Linie, die neuen Receiver sind nun UHD-tauglich (also 4k und HDR) und kommen mit schnellerem Prozessor, nebst mehr RAM daher. Womit dann die Nutzeroberfläche und das umher stöbern in den Untiefen von Entertain TV hoffentlich flotter gehen wird.

    Gespannt bin ich, ob der neue Receiver wirklich klaglos die Festplatt des alten schluckt, womit dann alle bisher gemachten Aufnahmen gerettet wären. Und, vielleicht, aber nur vielleicht, hat die Telekom zu den neuen Receivern ja auch was von HDMI Steuerung gehört, aber hier ist es schlussendlich wahrscheinlich weiter nur die Hoffnung...

    Nächsten Dienstag sollen die Kisten kommen, werde berichten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von iDampfer ()

  • Beim IPTV ist der TV nur noch grosser Monitor, dessen Menü sehe ich überhaupt nicht mehr. Läuft alles via Receiver und dann noch Zuspieler wie Bluray Player und Apple TV.

    Und irgendwann schaffe ich es dann auch mich für einen neuen TV zu entscheiden, wird echt Zeit, der kann dann 4k und die Nummer mit dem neuen Receiver wird 100% rund. Bin da echt gespannt was der Stream dann von meiner Leitung knabbert, so um die 25Mbit dürften für einen 4k Stream schon drauf gehen. :zaehne:
  • Tatsächlich kam gestern meine Lieferung von der Telekom, der MR 401 und der MR 201. Und ich bin nunmal Spielkind, wenn es um Technik geht, also völlig egal das ich erst recht spät daheim war, die Eirichtung wurde direkt in Angriff genommen und zog sich bis in die frühen Morgenstunden des heutigen Tages...

    Nun, die Receiver sind optisch und vom Layout der Anschlüsse und des Menüs keine Überraschung, soweit alles wie gekannt. Die Fernbedienung zum Receiver scheint die Telekom einer dezenten Überarbeitung unterzogen zu haben, die Tasten fühlen sich nun beim drücken knackiger an, sehr zu begrüssen das.

    Aber soweit denn auch nur, einige lustige Überraschungen gab es dann doch...weshalb sich die Sache denn auch zog.
    Zuerst den 201 angeschlossen, Plan war eigentlich, die Senderliste des 400 zu übernehmen. "Aha, geht nicht...wo ist der Punkt im Menü hin?!" dachte ich. Nun denn App auf dem Smartphone hergenommen und siehe da, zumindest das Angebot war da vorhabend...aber ging grandios an die Wand. Nachdem der 201 brav die Senderliste übernommen hatte, da machte ich mich an den Tausch 400 zu 401. Grössere OP, da hier auch eine Festplatte zu tausche war, wollte ja meine Aufnahmen mitnehmen.

    Also, HDD getauscht, 401 verkabelt und denn Strom an die Kiste. Jup, die Startmenüs sind neu (201 und auch 401) und spätestens ab hier sollte man auf einen 401 ganz arg ein Auge werfen, so man vorher die HDD des Vorgängers implantierte. (Was laut Telekom ausdrücklich geht und auch vorgesehen ist bei solchem Austausch!)
    Jut, es war also erstmal wie gewohnt, Update folgte auf Update und das zog sich.
    Dann aber "Aha, nun liest er also die Aufnahmen der HDD ein, klappt also", dachte ich zufrieden. Dann aber, kaum war der Kasten Online und einsatzbereit, da plötzlich ein Popup sinngemäß "In xxxx Sekunden wird die HDD formatiert, es wurden xxxx nicht lesbare Inhalte gefunden" und hier gilt es beherzt auf "Abbruch" zu klicken! Sonst killt der Kasten die eben eingelesene HDD mittels Formatierung. Ich nenne sowas Bug, denn natürlich schaute ich dann nach, also zu den Aufnahmen navigiert und einfach mal eine gestartet...gewartet...gewartet...gewartet...gewar..."Ah, läuft doch!". Der 401 kann also die alten Aufnahmen des 400 wiedergeben, somit ist das eben beschrieben Popup einfach mal Müll, Systemfehler, Bug, HALLO TELEKOM!
    Soweit aber gerettet, aber einen Haken gibt es aktuell weiter mit den Aufnahmen, der 201 kann tatsächlich nicht auf diese Zugreifen?! Soll ja eigentlich möglich sein (oder hab ich da was falsch mitgeschnitten bei meiner Recherche?). Diese Nummer ist nun wirklich schräg, der Zweitreceiver kann auf die HDD des 401 natürlich zugreifen (Timeshift usw tut), kann aber die vom 400 mitgenommen Aufnahmen nicht lesen. Nun also, Jugend forscht, mal eine Aufnahme mit dem 401 gestartet. (es war bereits mitten und er Nacht, mir aber egal, ich war dezent genervt) und siehe da! Aufnahmen, die nun der 401 auf die HDD schreibt, die kann der 201 problemlos wiedergeben. Auch das nenne ich einfach mal einen Bug.
    Insgesamt ist es aber nun so, dass ich zumindest auf dem Hauptreceiver auch die alten Aufnahmen nutzen kann. Aber auch hier, interessant, der Zugriff darauf dauert ewig, alles was der 401 nun aufnimmt, da geht der Zugriff fix, ohne messbare Verzögerung (?).

    Und ich hatte Hunger, ich war müde...und machte weiter...

    Nun noch fix Senderliste übernehmen lassen und fertig. Nö! Dickes DENKSTE. Ich hatte ja den 201 noch mit der Senderliste vom 400 versorgt und die wollte ich nun via 201 auf den 401 bügeln. Kurz, geht nicht. Nicht nur, dass der 201 offenbar mit dem abstöpseln des 400 (also Hauptreceiver) die Senderliste schlicht wieder durch den Mist ersetzt, der da vorsortiert war...ich konnte nun ums verrecken nicht mehr am 401 via App die hier noch vorhandene Senderlist des 400 ziehen. Ging nicht, wollte er nicht...und ich ward müde und jetzt wirklich genervt.

    Nur mal so ein Gedanke liebes Telekom! Schaut doch mal zu Apple, die machen das vorhalten jeglicher Inhalte via Cloud deutlich vor und das crossover! Nun habt ihr Bonner doch eure Magenta Cloud und warum zum Donner dann nicht so profanes wie Senderlisten MIT MEHR ALS 100 SENDERN dort für den Kunden vorhalten? Kann doch nicht so schwer sein?!

    Also? Ich sortierte nun mit iPhone in der linken Hand und Fernbedienung in der rechten die Sender am 401 händisch. Na geil! Hier hat es mich kurzzeitig so angekotzt, dass ich beinahe einfach die alten Receiver wieder aufgebaut hätte. Versteht mich richtig, sortieren von Sendern über das Menü des Receiver ist einfach mal ein Krampf, zumal die echt ausufernd ist.
    Als ich dann durch war, da war es gegen 04:00Uhr und ich hatte noch den 201 vor mir. Nu ja, schläfrig und daher lahm im Hirn kämm mir der Gedanke "Der 201 sollte doch nun eigentlich den 401 als Vorlage akzeptieren?!". Und ja, nach diversen Flüchen und einem gepflegten Neustart der Receiver (4:35Uhr) war endlich die Liste auf den 201 übertragen und ich zufrieden.

    BREAK

    Eigentlich gehört dieser Text in den Blog der Telekom Hilft Community, vielleicht kopiere ich den noch. Denn...
    Man sollte also doch mit Hürden im System beim Umstieg rechnen. Die Telekom wäre, mit Blick auf Kundenzufriedenheit, gut beraten, wenn sie für unbedarfte Kunden einfach einen Techniker zu der Aktion mitschickt. Denn da hakelt doch noch manches.

    Und dennoch empfehle ich den Nutzern von Entertain TV absolut den Wechsel auf die aktuelle Generation der Receiver. Die Kisten sind sauschnell, man glaubt es kaum. Menüs reagieren augenblicklich, wer Netflix nutzt darf sich zur installierten App freuen und wer dann noch einen 4k TV sei eigenen nennt, der hat im Grunde damit schon genug Ansporn.
    Mit beiden neuen Receivern rennt man zudem durch die Mediatheken der Sender, die Programmierung von Aufnahmen und der EPG selbst reagieren ohne Verzögerung...es ist eine wahre Freude. Wermut dazu? Aber gerne doch...
    Die neuen Receiver sind nur für Magenta Verträge mit "L" erhältlich, 100 Mbit sind Pflicht. Der Grund ist klar, ein 4k Stream belegt locker 25 Mbit ;)

    Jetzt, nachdem alles läuft und ich zudem ausgeschlafen bin, da bin ich äusserst zufrieden. Nur der Gedanke an die Trägheit der alten Generation der Receiver, nö, will ich nie wieder nicht. :)

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von iDampfer ()

  • Und noch als Nachtrag...

    Habe sowas wie ein "AHA Erlebnis". Mit dem 401 ist selbst HD wie gemeißelt, schon krass. Nix Artefakte oder Rauschen, nur einfach knack scharf das.

    Und nicht, dass etwa die Generation 1 der Entertain Receiver in Sachen Bild schlecht wäre, aber die xx1 hauen da mal richtig auf die Kacke!
  • Neu

    Mal wieder eine kurze Meldung zum Wasserstand...

    Seit einiger Zeit bietet die Telekom ja exklusive Serien via Entertain an, kein Witz, der Bonner Provider lässt Inhalte exklusiv zum hauseigenen IPTV produzieren. Nicht so schlecht, tatsächlich taugen die Serien und für die Attraktivität von Entertain ist der Schachzug in heutiger, von Netflix & Coi geprägter, Zeit kein schlechter.
    Aber. Liebes Telekom, ich als Kunde kenne das Angebot bereits und weiß auch, dass mir besagte Inhalte inklusive zur Verfügung stehen. Warum also müsst ihr jetzt anfangen und mit Einschalten des Receiver via Standbild dazu auch noch Werbung schalten? Was soll das?! Sowas nervt nur. Zu verstehen? Ich komme entnervt Heim, schalte zur Berieselung den TV ein und dazu natürlich den Receiver und bekomme schon einen Kackreiz, wenn im Display des MR "Entertain" steht, weil dies sagt, er fährt hoch und blendet besagte Werbung ein. Wozu...warum...was soll das?

    Nun ja.

    Wenn ich dabei bin, dann breche ich noch fix eine Lanze für AVM.
    Ich bin vor guten vier Monaten auf eine Fritz!Box 7590 umgestiegen, dazu habe ich mein Powerline von Devolo ebenfalls auf Produkte von AVM umgestellt. Fritz!Powerline 1220e als Set, um genau zu sein.

    Was soll ich sagen, die neue Fritte am DSL macht echt Laune, Speed und Stabil! Ich komme von einer 7490, eine saugute Box, fraglos, aber hin und wieder hat die einfach den Sync zum DSL verloren und dies nervte. Was auch immer am Modem der 7590 anders ist, seither keinerlei Abbrüche mehr und tatsächlich, wohlgemerkt an einem zuvor schon perfekt synchronisierten Anschluss, doch noch einige (zugegeben wenige) Mbit/s mehr rausbekommen, gerade beim Upload. Zudem, seit ich die 7590 in Betrieb genommen habe keinerlei Abbrüche mehr, perfekt!

    Zum Powerlan. Witziger Weise empfiehlt die Telekom hier stur Devolo und vertickt die Dinger sogar selbst. Nun, mit den Devolo hatte ich schon beim MR 200 so diverse Probleme. Gin g soweit, dass ich beinahe regelmässig die komplette Kette stromlos machen musste, damit dann endlich alles wieder lief. Jetzt mit den Teilen von AVM, absolut stabil, keinerlei Zicken mehr am Zweitreceiver. Liebes Telekom, schaut nach Berlin!

    Ähm...

    Mein Wechsel auf die aktuellen Receiver der Telekom?
    Netflix läuft...von Amazon ist weiter nix zu sehen.
    Insbesondere der MR 201 scheint noch sehr buggy, denn Grundfunktionen wie Timeshift steigen an diesem gerne einfach mal aus. Gut ist, alle beobachteten Bugs sind bekannt bei der Telekom, werden also irgendwann Geschichte. (wer den Reifeprozess beim neuen Entertain von Anfang an beobachtet, der macht sich da auch keine Sorgen).
    Dennoch möchte ich die Nuller Serie der Receiver nicht wieder haben, denn 401 und 201 sind einfach viel, sehr viel, zackiger in der Bedienung und das Bild ist deutlich besser geworden (wobei schon bei 400 und 200 wenig zu meckern war).

    ...

    Wie gesagt, war ein Wasserstand. etwas wirr, aber alles wichtige dabei. ;)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von iDampfer ()