Wismec Cylin RTA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So, meiner ist gekommen....

    In freudiger Erwartung habe ich ihn aus dem Plastikgehäuse genommen, in welchem er, zusammen mit einem Ersatzglas, ein paar Gummis und etwas Watte, verpackt war.
    Ein Coil aber war nicht dabei.
    Dann ging es los, das Teil ließ sich nur mit äusserster Gewalt auseinander bringen, die Chinesen müssen bescheuert sein, das so zusammen zu knallen.
    Warum machen die sowas? Jedenfalls ist das Glas jetzt kaputt, hat schon seinen Sinn, daß da ein Ersatz dabei ist...

    Ok, wenn da mal Liquid dran kommt, wirds schon fluppen, dachte ich (....und wie :rolleyes: ).
    So verarbeitungsmässig sieht das sonst gar nicht so übel aus, dann mal genau nach Betriebsanleitung vorgehen.

    Zunächst mal schnell nen 0.4er Coil mit 4 Windungen gedreht und eingebaut.
    Dazu muss man die Schrauben allerdings ganz heraus drehen, anders bekommt man den Draht nicht in die Schlitze rein, auch nicht den dünnsten Draht, habs probiert.
    Gut, dann die wirklich winzigen Schrauben, mit dem dabeienen 6Kant, irgendwie wieder rein fummeln...



    Dann wie beschrieben Watte rein machen und in die kleinen Wannen darunter verlegen.




    Kurz gemessen, 0,37 Ohm, das ist ok.




    Dann die Watte befeuchtet, das Unterteil wieder aufgesteckt, den Tankausfluss geschlossen und befüllt.

    Als die ersten Liquid Tropfen an den beweglichen Teilen waren, gings aber los...
    Der obere Einstellring für den Liquidfluss geht aufeinmal dermaßen leicht, daß eine feine Einstellung gar nicht möglich ist, bzw. diese sogar beibehalten werden kann.
    Ausserdem sieht man ja nichts, ob das offen und wie weit, oder zu ist.

    Als ich mit dem Finger gegen das Oberteil kam, fiel dieses einfach ab - echt toll, wenn der Tank geöffnet ist :cursing:
    Ist aber auch kein Wunder, da der Kram gerade mal nur 2 bis 3 mm aufgesteckt ist.

    Tank wieder zu gemacht und neu befüllt, also nochmal...
    Diesmal ganz vorsichtig damit umgegangen, scheint ja nun zu funktionieren.
    Das ganze auf einen Akkuträger geschraubt und dabei bemerkt, daß der untere Luftring, welcher auch gerne abfällt, da auch nur aufgesteckt, sozusagen als Endpunkt beim festschrauben fungiert.
    D.h. die korrekte Luft muss vorher eingestellt sein, weil wenn der Verdampfer fest ist, kann man den Luftring nicht mehr bedienen - echt toll.

    Dann mal ein paar Züge gemacht, dampft recht ordentlich, Geschmack so la la...
    Aufeinmal wieder nasse Finger, das Liquid kommt unten heraus gelaufen - und wie, der Tank war schon wieder leer. :cursing:

    Alles nochmal gecheckt, ich habe nichts falsch gemacht, alles sitzt richtig, in den vorgegebenen Nasen, etc.
    Irgendwie kam mir das gleich etwas merkwürdig vor, das die beiden Ausflussöffnungen einfach so "in der Luft" über den beiden Sockeln des Wickeldecks hängen. :nein:

    Was mach ich jetzt damit, gleich wegwerfen, reklamieren ?

    Ok, ich habe alles wieder auseinander gemacht, neue Watte eingezogen, die Enden geteilt.
    Ein Ende in die Wanne, das andere oben über diese Sockel gelegt.
    Dann noch zwei kurze Mesh-Stücke geschnitten und oben in die Löcher gesteckt, so 'ala FeV...

    Und was soll ich sagen, jetzt funktioniert er zumindest, aber richtig gebrauchen kann man den nicht, der Kram sitzt so lose aufeinander, daß ich mich nichtmal trauen würde, den auf die Seite zu legen.
    Ich kann jedem, vor allem Anfängern, nur raten, von dem Ding die Finger zu lassen...

  • Trooper schrieb:

    Irgendwie kam mir das gleich etwas merkwürdig vor, das die beiden Ausflussöffnungen einfach so "in der Luft" über den beiden Sockeln des Wickeldecks hängen. :nein:
    Tja. Im Video sagt der Erbauer ja auch explizit, dass die Watteenden in hohen Bögen gelegt werden müssen, damit sie die zwei Öffnungen berühren.
    Probier's nochmal aus... :winke:
    Was die Verarbeitung bzw. das Handling angeht, gibt es offenbar einfachere Geräte. Da fällt mir ein, dass ich meinen GSL immer noch nicht neu gewickelt habe. Mit dem habe ich ja hin und wieder ein leichtes Siff-Problem.
    Asche auf mein Haupt... :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schmocke ()

  • Ich werde das morgen nochmal ohne Mesh, nur mit Watte testen, aber wenn man sich das ansieht, die Größe der Löcher, welche genau über diesen beiden "Platten" des Sockels sitzen, glaube ich nicht, daß das so dicht sein kann.
    Aber ich werds versuchen.
    Das ändert aber auch nichts daran, daß das ganze Oberteil, recht leicht, einfach so runter fällt. Wenn er richtig heiss wird, ist es zwar etwas besser, aber schon das alleine...
  • Vermutlich ein Schnellschuss von Wismec, riecht so nach halb fertig irgendwie. Musste wohl dringend auf den Markt (USA usw.).
    Ich bin gespannt auf deine weiteren Versuche mit dem Teil. Dass einfach so ultra leicht Teile abfallen, wenn man den schief anguckt, geht jedenfalls überhaupt nicht klar.
  • War grad nochmal unten, ist ja schnell gemacht.

    Also, einfach die Watte "hochbiegen" bringt gar nichts - das Ding läuft leer, was soll das auch bringen, da die Löcher dort gar nicht drüber sind, das kann man auch nicht verdrehen.
    Erst wenn auf diese beiden "Platten" Watte aufgelegt wird, scheint es jetzt (seit 10 minuten dicht) auch ohne Mesh zu gehen (in der Beschreibung steht aber was anderes und der im Video sagt auch was anderes).

    Aber am lockeren Sitz des Tanks kann man gar nichts machen, ausser zuschweissen :D
  • Hab mir dieses Video hier nochmal angesehen, der kommt übrigens zu ähnlichen Schlussfolgerungen, jedenfalls konnte der das Teil ganz unten drehen bis es einrastet.

    Also das ganze Ding sauber gemacht und dann nochmal mit etwas "Gewalt" probiert - und tatsächlich, da ging es eine halbe Umdrehung zu drehen :ohmy: .
    D.h. das Problem, daß die Löcher nicht über der Watte sind, ist also keins mehr.
    Jetzt ist er auch dicht seit Stunden.
  • Ja doch, schon. Der Dampf und alles ist zwar nur für D2L, aber sanft, sehr sanft, ich kann das stundenlang damit machen, mit o.g. Coil, Watt weiß ich nicht, ist auf nem MechMod.

    Dampf ist auch sehr gut, sehr viel und trotzdem nicht zu heiss. Das winzige 510er Driptip hab ich auf das Widebore aufgesteckt, geht. Könnte mir da aber noch was besseres vorstellen.

    Momentan "konkurriert" er hier mit dem Flash-e-dD, dagegen hat er natürlich keine Chance, denn der arbeitet fast völlig geräuschlos mit 1,5 ohm und 20Watt - schmeckt wesentlich besser und macht dieselben Wolken.

    Wie sich der Cylin dann als Cloudchaser macht, werde ich aber auch noch testen....
  • Nach ein paar Tagen eindampfen hab ich mich jetzt entschieden, das Teil, trotz all seiner Mängel, zu behalten.

    Der Grund ist, daß er wirklich sehr guten, geschmacklich tollen Dampf produziert, vielleicht habe ich mit meiner Ratz-Fatz Wicklung direkt ins schwarze getroffen, k.A.
    Jedenfalls werde ich diese deshalb auch so schnell nicht austauschen, kann mir aber vorstellen, daß da auch noch mehr heraus zu holen sein könnte (vielleicht mit den Notch Coils die dabei sein sollten?).
    Auch der Verbrauch ist relativ hoch, das Tankvolumen aber eher klein.

    Auch das Wickeldeck ist eine gute Verbesserung, wenn da größere Schrauben verwendet würden, wäre es top.
    Die Luftführung, vermutlich das was den guten Geschmack und sanften Dampf ausmacht, ist sehr gut, wenn auch häßlich von aussen anzusehen, verursacht durch den riesigen Spalt dazwischen und das nur aufgesteckte Einstellrad.

    Wenn man sehr vorsichtig damit umgeht (ist mir jetzt schon paarmal umgefallen und hat sich dabei zerlegt und alles voll gesaut), kann man durchaus auch Spaß damit haben.