Neuer Akku schon defekt?

    • Neuer Akku schon defekt?

      Hi zusammen, ich habe den IStick Pico jetzt genau eine Woche und er will nicht mehr so richtig.

      Wie auf dem Bild zu sehen, ist der Akku noch zur Hälfte voll, aber es kommt nix mehr und er meckert rum.

      Ich dampfe generell im Watt Bereich (immer 30 W).

      Jemand einen Tipp?

      LG, Nina





      Edit: Im Bypass geht es wieder. Jedoch hatte er am Anfang auch im Watt Modus immer funktioniert auch wenn er halb voll war.

      Gesendet von iPhone mit Tapatalk
      Dampfiger Gruß von NiBi :winke: :lsd:


      Schreibfehler dürfen behalten werden :zaehne:



      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NiBi ()

    • Moin Nina!

      Nun, ich genieße diese Meldungen über - und die "angeblichen" Merkmale für - Fake-Akkus immer mit sehr viel Vorsicht.
      Auch in der originalen Serienproduktion kann es vorkommen, dass die Akkus etwas unterschiedlich aussehen - weil sie von einem anderen Band laufen, oder in einem anderen Werk produziert wurden, oder es unterschiedliche Zulieferer gibt, oder.. oder...
      Auch in der originalen Serienproduktion kann es vorkommen, dass mal ein faules Ei dabei ist oder sogar ne ganze Charge mal nix taugt.

      Zum Beispiel ist es bis heute nicht wirklich bewiesen, dass es von den beliebten LG HG2 überhaupt Fakes gibt.
      Bei den LG gibt es z.B. ne kleine, weiße Scheibe aus Kunststoff. Kann sein, dass der Bogen aus dem die gestanzt wird, auf der einen Seite glatt und auf der anderen etwas rauer ist.
      Solche Kleinteile werden ja in die Automaten geschüttet, und je nachdem wie die Scheibe nun auf dem Akku "landet", ist halt die glatte oder raue Seite zu sehen.
      Jetzt hatte mal jemand ein "faules Ei" mit glatter Seite oben, hat das veröffentlicht - und schwups, sind alle mit glatter Scheibe als Fake abgestempelt - obwohl die Scheibe nur andersrum liegt.
      Das Schlimme ist ja dann, dass solche Gerüchte schnell in die Welt gesetzt sind - jedoch meist nie wieder ausgemerzt werden können. Ich sach nur: "Eisen - Spinat" :essen2:

      Ich hab mich mit den Konion VTC5 noch nicht intensiv beschäftigt, da ich die selbst nicht besitze, aber es könnte - Betonung liegt auf "könnte"! - sein, dass du einen minderwertigen Fake erwischt hast.
      Dafür sprechen zumindest die relativ breiten Rillen auf der Pluspolseite:



      Lange Rede kurzer Sinn...
      Wenn du keinen zweiten Akku und/oder Akkuträger, bzw. ein Ladegerät mit Ladestandsanzeige hast, ist das jetzt natürlich etwas unglücklich und auch aus der Ferne schlecht zu beurteilen.
      Kann der Akku sein, kann das Ladegerät sein, kann der Pico sein...

      Der Ladezustand eines Akkus auf Lihium-Basis lässt sich aber auch schnell mit einem Multimeter beurteilen.
      Hat er 4,20V Spannung ist er voll, je nachdem wann der AT meckert, 3,0 ~ 3,3V, kann der Akku als leer bezeichnet werden.
      Vielleicht hat ein Bekannter oder Nachbar ein Multimeter und kann mal ein paar Messungen machen oder dir das Teil leihen.

      Jetzt weiß ich nicht, wie weit der Pico den Akku im Bypass Mode runternuckelt - jedoch würde ich, um den Akku nicht unnütz zu schädigen - zumindest bis zur Klärung - auf den Mode verzichten.
      Gruß
      Andy



      Das Lutschen am Profilinhaber ist ohne vorherige Absprache
      strengstens untersagt!
    • In erster Linie das Gewinde und den AT (Akku Träger), Akku Schacht und Deckel (Gewinde) prüfen. Alles fest und sauber? Nicht festgeschraubter Deckel verursacht einen Übergangswiderstand, der die Akkuspannung zusammen brechen lässt.
      Wenn das alles ok ist gibt es noch 2 Möglichkeiten für den Fehler.
      Schlecht gelötetes Kabel
      Defekter Akku.

      P8 lite
      Dampfen soviel ich kann exraucher.lima-city.de/storys/ Dampferberichte :flüstern:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von daldorfer ()

    • Guten Morgen zusammen,

      danke für die Antworten.

      Ich habe einen zweiten Akku welchen ich erstmalig mit dem Ladegerät geladen habe und heute Morgen verwende.

      Ist auch ein anderer. Den zuvor verwendeten habe ich immer im Pico geladen, liegt aber angeschlossen im Ladegerät.

      Vlt. werde ich jetzt etwas schlauer. Empfand es als merkwürdig, da die Tage ja noch alles Topp war.

      Warte jetzt erstmal ab.
      Dampfiger Gruß von NiBi :winke: :lsd:


      Schreibfehler dürfen behalten werden :zaehne: