-HILFE- Großes Problem mit dem neuen Captain RTA -HILFE-

    • -HILFE- Großes Problem mit dem neuen Captain RTA -HILFE-

      Hallo ihr Lieben,

      habe mir vor Kurzem den neuen IJOY Captain RTA zugelegt sehr zufrieden insgesamt gewesen und hat auch alles super funktioniert. Meiner besten Freundin habe ich den selben gekauft (andere Farbe aber tut ja nichts zur Sache).
      Wir haben diesen nun gewickelt schöne Alien V2 Dual Coil mit ca 0,18 Ohm also alles soweit im grünen Bereich gewesen. Gut ausgeglüht, Watte verlegt (nicht zu fest nicht zu locker) und das ganze dann mit Liquid befüllt.
      Haben angefangen diesen zu dampfen der erste Zug auf 60 Watt Wattegeschmack und leicht verkohlt. Dachte ich kein Ding paar mal eindampfen gut ist. Nun ist es so das wenn man diesen dampft einen stechenden, beisenden und
      EXTREM verkohlten Geschmack hat das Liquid schmeckt man gar nicht mehr. Schon das ganze mit anderer Watte, 3 verschiedenen Wicklungen und allem drum und dran versucht mit immer demselben Ergebnis.

      Nun meine Frage kann sich jemand vorstellen wo hier der Fehler liegen kann ich bin mittlerweile am Verzweifeln. Bin über jeden Ratschlag dankbar (im Notfall muss ich diesen eben zurückschicken kann mir aber schlecht vorstellen das es am Tank liegt)

      Vielen Dank euch im vorraus :) :bawling: :bawling: :bawling:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dunner_1993 ()

    • Hellraizer schrieb:

      aber hast du an die Liquid Control gedacht?
      Hatte ich auch schon im Sinn, aber dann wäre die Watte schwatt.

      Edith: Oder nicht mehr da :)
      Was sind das für Zeiten, wo ein Gespräch über Bäume fast ein Verbrechen ist, weil es ein Schweigen über so viele Untaten einschließt. (Brecht)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Elke ()

    • also vielen dank schonmal für eure zahlreichen Antworten

      Hellraizer schrieb:

      Ich möchte dir wirklich nichts unterstellen, aber hast du an die Liquid Control gedacht? Das vergisst man unter Umständen immer mal wieder.
      habe ich dran gedacht :)

      Joerg65 schrieb:

      vielleicht Freistrecken ( Metall glüht ohne Watteberührung ) = extrem scharfer Geschmack. Die Bilder werden es zeigen.
      extrem scharfer geschmack kommt hin aber an der Coil hab ich genug Watte dran leicht an den seiten ausgedünnt damit es nicht zu fest gestopft wird





      ich habe jetzt mal die Standartclaptoncoils die im Lieferumfang dabei waren rein gemacht. Komischerweise funktioniert es jetzt halbwegs nur das der Geschmack halt nicht annährend an meine Demonkiller Coils rankommen sondern der geschmack kommt sehr komisch raus. Die vorher benutzen Coils sind auch extrem braun -> Bild folgt
    • Hotspots hast Du nicht und die Coil glüht ohne Watte schön von innen nach außen. Der Liquidnachfluss scheint zu stimmen.
      Also bleibt die Frage: Wie sieht denn die Wicklung mit der Watte im VD aus?

      Edith: Und da hilft leider kein Foto von einer Wicklung die funktioniert ;.)
      Was sind das für Zeiten, wo ein Gespräch über Bäume fast ein Verbrechen ist, weil es ein Schweigen über so viele Untaten einschließt. (Brecht)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Elke ()

    • Elke schrieb:

      Hotspots hast Du nicht und die Coil glüht ohne Watte schön von innen nach außen. Der Liquidnachfluss scheint zu stimmen.
      Also bleibt die Frage: Wie sieht denn die Wicklung mit der Watte im VD aus?

      Edith: Und da hilft leider kein Foto von einer Wicklung die funktioniert ;.)
      ich bin schon am umbauen ich habe leider nur vergessen die Akkus einzustecken :popel: schnell ein wenig aufladen lassen und dann kommen bilder was mir momentan beim glühen aufgefallen ist der stechende Geruch entsteht schon beim Glühen.


      edit: ich würde doch bitten die eigene Doofheit von mir nicht als Likegrund zu verwenden :D so ein Vorhaben und dann vergiss man Akkus einzustecken MENSCH

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von dunner_1993 ()

    • Auf dem linken Bild macht es mir den Eindruck als würde:

      1. die Watte die erste Windung der Coil nicht berühren = Freistrecke = beissender Geschmack
      2. und es sieht aus als würde die Watte beim Verlassen der Coil so stark nach unten abknicken (wodurch die Freistrecke entsteht) und der Liquidnachfluss "gekappt"/gehemmt wird.

      Watte sollte nicht nach unten geknickt werden. Sofern du noch genug Länge zur Verfügung hast, nimm mal eine (Keramik-)Pinzette und hebe die Watte an. Sie Sollte die Coil vollständig berühren und nicht abknicken.

      Edith behauptet noch das @Joerg65 recht haben könnte... Coils berühren sich aber nicht. Ich und meine "jungen" Augen. :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von spliff ()

    • Sieht mir auch nach etwas wenig Watte aus, als ob die coils oben keinen Kontakt zur Watte haben.
      Dann so eng beieinander, da entsteht soviel Hitze zwischen den Coils, dass wahrscheinlich Liquid verbrannt wird.
      Auf so einem kleinen Deck würde ich nicht solche Monstercoils einsetzen.
      Da muss Platz zwischen sein, damit Luft zum kühlen durchströmen kann.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Herzogu ()

    • Auch euch erstmal vielen Dank für eure Antworten :)

      Joerg65 schrieb:

      auf den Fotos sieht es aus als würden sich die coils berühren. Kann das sein?
      nein die Coils berühren sich nicht darauf habe ich geachtet


      spliff schrieb:

      Auf dem linken Bild macht es mir den Eindruck als würde:

      1. die Watte die erste Windung der Coil nicht berühren = Freistrecke = beissender Geschmack
      2. und es sieht aus als würde die Watte beim Verlassen der Coil so stark nach unten abknicken (wodurch die Freistrecke entsteht) und der Liquidnachfluss "gekappt"/gehemmt wird.

      Watte sollte nicht nach unten geknickt werden. Sofern du noch genug Länge zur Verfügung hast, nimm mal eine (Keramik-)Pinzette und hebe die Watte an. Sie Sollte die Coil vollständig berühren und nicht abknicken.

      Edith behauptet noch das @Joerg65 recht haben könnte... Coils berühren sich aber nicht. Ich und meine "jungen" Augen. :D
      zu 1. also ich hab ihn mir nochmal aus der Nähe angeschaut und nochmal ganz leicht ein wenig der verlegten Watte in die Coil gestopft
      2. beim verlegen von Watte achte ich immer darauf diese nochmal ein wenig rauszuziehen damit eben ein sauberer Übergang entsteht wie auch hier habe es aber auch nochmals ein wenig angezogen
      Wie gesagt mich verwundert es das es TEILWEISE funktioniert komischerweise ändert sich das je nach dem wie ich die Liquidcontrol drehe entweder sehr gut oder eben naja ''verbrannte Gummisohle-Tannennadeln und Holzkohleliquid''


      spliff schrieb:

      Frage noch...

      Liquidcontrol hast du ganz auf?

      Bei der großen Öffnung erspare ich mir die Frage welche Base du verwendest. Da sollte alles durch gehen, sogar Motorenöl. :thumbsup:

      Weitere Frage...

      Bei wieviel Watt dampfst du den?
      hatte ich am Anfang ganz auf spiele eben ein wenig mit mal bisschen offener mal bisschen enger. (haha er hat eng gesagt im zusammenhang mit dran rum spielen)
      70 VG/30 PG Base (namnam Motorenöl gleich mal ausprobieren) Watt: fange bei 50 an zum eindampfen und steiger mich langsam Richtung 70-80 Watt



      Herzogu schrieb:

      Sieht mir auch nach etwas wenig Watte aus, als ob die coils oben keinen Kontakt zur Watte haben.
      Dann so eng beieinander, da entsteht soviel Hitze zwischen den Coils, dass wahrscheinlich Liquid verbrannt wird.
      Auf so einem kleinen Deck würde ich nicht solche Monstercoils einsetzen.
      Da muss Platz zwischen sein, damit Luft zum kühlen durchströmen kann.
      Watte sollte eigentlich auch genügend drinnen sein und ja die Coils sind etwas nah bei einander hatte sie aber auch schon weiter auseinander
      Monstercoils sind das auch nicht grade nur mal eben etwas dickere wie die Standartcoils
      Was mich eben wundert ich habe ja genau den selben auch mit genau den gleichen Coils verbaut und habe keine Probleme damit



      Was ich mich frage nochmal verweis dazu das es beim ändern der Liquidcontrol immer mal wieder dazu kommt: eventuell Produktionsfehler (Berührungpunkt o.Ä.) ?
      Und es nicht das Phänomen ''Trockene Watte'' sondern wirklich wie wenn irgendetwas direkt beim Anfeuern volle Pulle verbrennen würde


      Euch nochmal danke im vorraus für die schnelle und viele Hilfeversuche :) :thumbsup: :klatsch:


      Edith: noch irgendwelche Fotos die helfen würden?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dunner_1993 ()

    • Schief Gewickelt schrieb:

      Vergleich mal eure Wicklungen - Du hast aber sowas von zuwenig Watte drin.
      hab ich ja auch 4 Löcher wo es reinmuss die kleiner sind^^
      und wie gesagt ich habe ja exakt den Selben nochmal genau gleich gewickelt der absolut keine Probleme macht kein Nachflussproblem und auch kein Siffen
      Zudem wie bereits gesagt ist das kein ''meine-Watte-verbrennt-Geschmack'' es ist wirklich einfach nur extrem scharf und verbrannt und ja eigentlich nur wenn man an der Liquidcontrol was ändert also wenn er dann funktioniert schmeckt er wie er schmecken soll

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dunner_1993 ()

    • Wo keine Watte ist, kann auch keine verbrennen ;.)
      Es sieht auf dem Bild nicht so aus, als ob die Watte die letzte Wicklung oben berührt. Nach unten kannst Du ja falls nötig etwas auskämmen, aber die Wicklung selbst sollte schon keine Freistrecken haben. Vielleicht täuscht ja auch das Foto?
      Was sind das für Zeiten, wo ein Gespräch über Bäume fast ein Verbrechen ist, weil es ein Schweigen über so viele Untaten einschließt. (Brecht)
    • Neu

      nach den Bildern zu urteilen würde ich auch sagen - zu wenig Watte IN den Coils.
      Wenn die Wattemenge dann nicht in die Öffnungen passt - ausdünnen!
      Die Watte sollte in den Coils straff, aber noch beweglihc liegen.
      Bei beidem Bildern ist zu erkennen, das jeweils oben der Draht der ersten Windung keinen Kontakt zur Watte hat. Das alleine reicht schon, um genau diesen scharfen, verbrannten Geschmack zu erreichen. Und logischerweise ist dann keine Watte verkokelt, den wie, wenn sie da keinen Kontakt hat.
      Egal wie - alle Windungen müssen immer Kontakt zu Watte haben.

      Probier das mal mit mehr Watte in der Coil und nötigenfalls ausdünnen.
      ...chronisch HWV-geplagt...

      ...Liquid-Massen-Ansetzerin...

      ...klein-laut-verrückt...

      :renn: