Aromamizer supreme v2 falsch gewickelt ?

  • moin,
    Habe gestern das erste mal gewickelt..
    Und heute das zweite mal..


    Gestern ist das Liquid ausgelaufen.. & heute schon wieder allerdings erst nach 5-6 Zügen..



    Was mache ich verkehrt?


    Habe den Tesla Nano im ti modus allerdings switcht er öfter in den Kanthal Modus um...


    Dabei ist mein Coil aus V2a, wäre also ss316...


    Die 2 Coils wurden handgemacht und es sind :
    Ultra fine triple core staggered fused Clapton mit 0.24ohm die ich mir aussm Offi geholt hab..


    Allerdings kann ich von dort keine Anleitungen/Hilfe & Tricks kriegen


    Habe mich an die Anleitung vom Steamcrave gehalten... :help:

  • Habe den Tesla Nano im ti modus allerdings switcht er öfter in den Kanthal Modus um...


    Dabei ist mein Coil aus V2a, wäre also ss316...

    TI = Titan. Dass das mit einer Wicklung aus Edelstahl nicht funktioniert, erklärt sich von selber. Also entweder auf SS316 stellen wenn du unbedingt mit Temperaturkontrolle dampfen möchtest oder einfach Watt-/Kanthal-Modus (was ich bei solchen Coils eher empfehlen würde).


    Ansonsten würde ich die Wicklungen mal etwas gerader und minimal höher ausrichten. Wattemenge sieht eigentlich ok aus.

    Liebe Grüße
    Nina

  • Ich habe die Watte locker auf den Boden gelegt, also so wie Du. Also folge mal Nina's Rat,, wenn das nicht klappt, würde ich komplett neu anfangen. Check bitte auch alle Dichtungen. Ich haber hier glaube ich gelesen, dass die eine oder andere Dichtung im Auslieferungszustand bereits defekt war.

  • okay nächstes Problem ist das es nach ca 30 Zügen sehr verbrannt schmeckt, bei 65-75w
    Und das wenn ichvgezogen habe noch sehr viel Dampf nachkommt den ich durch die airflow pusten muss..


    :(

  • Tipp


    bisserl zu viel Watte in den coils - weniger nehmen


    aufhören zu feuern und weiter ziehen - hilft sehr oft

    Einmal editiert, zuletzt von Joerg65 ()

  • also die Coils sind jeweils unten und oben befestigt also pro coil jeweils schräg


    Und wenn die Coils 0.24 Ohm haben gilt das dann für einen oder beide? Weil wenn ich dualcoil mache zeigt mein Nano immer so um die 0.14ohm an ist das Richtig ?

  • ich habe nun mal den RDA getestet mit singlecoil Wicklung,
    Allerdings bis wie viel Watt darf ich gehen beim singlecoil RDA mit 0.24ohm?


    Auf 30 watt geht's, dampft mir nur etwas zu wenig...
    Und ab 36watt fängt es schon an nicht mehr wirklich zu schmecken , warum ?


    Früher mit fertigcoils dampfte ich immer zwischen 60-90watt...

  • knick die watte an den enden der coils mal nicht sooo scharf ab, das kann dem nachfluss auch hinderlich sein. die watte sollte in einem lockeren weiten bogen verlaufen. ggf. bei der coil eine wicklung weniger und du hast mehr platz zum watte verlegen.


    anosnsten die watte nicht unter die coils stopfen, ich schneide die so ab, dass die enden gut auf den liquid kanälen stehen. nicht festdrücken nur leicht im trockenen zustand auflegen.




    so sollte der v2 keine nachfluss probleme haben

  • Mir erscheinen die Coils ebenfalls zu lang. Wenn Du diese Menge an Turns brauchst um mit dem Wiederstanf zurecht zu kommen , ist das eben einfach der falsche Draht.


    Ich habe in meinen Aromamizern ganz stinknormale SS 316 ohne Panzerketten-Look verbaut und die Dinger dampfen wie Hölle. Naja, zumindest wie Fegefeuer. :zaehne:


    Durch die, für das Deck zu breite, Coil musst Du zu den Decköffnungen viel zu stark knicken und da ist es kein Wunder, dass es kokelt.


    Mach kleinere Coils rein......und Du wirst merken : dat geit. !!! :thumbsup:



    .

    Eifeldampfer an Land

  • Für meinen Geschmack schaut hier auch Zuviel raus...evtl Kontakt?
    Und ggf eine Umdrehung weniger....sieht etwas gestaucht aus.

    Was kommt hier noch gleich hin ???....... :popcorn2:


    Die Erinnerung ist das Fenster, durch das wir sehen können, wann immer wir wollen.

  • Bild 2
    Durch die schiefe Coil knickst Du a) links sehr ab und b) steht ein Teil der ersten Windung frei ohne Wattekontakt. Das muss Brutzeln


    Dualcoil: halber Ohmwert der Singlecoil also 0.12Ohm
    Das ist schon ordentlich sportlich.


    Hier laufen meine Plus mit so einem Setup bei 110-120Watt


    Also... erstens richte Deine Coils ordentlich aus, damit du die Knicke in der Watte rausbekommst. Dann so hoch ziehen das die Coil mindestens voll im Fenster der Airflow liegt, ich hab’s sogar gerne einen Tick höher, damit auch Luft unter die Coil strömt.


    also ca auf Höhe der oberen Schrauben


    Watte dünne ich bei dem VD nicht aus. Hier wird nur ganz sanft durchgekämmt.
    Wenn die Coils höher stehen kann man die Watte easy nur aufs Deck stellen, bzw. nur leicht umschlagen und auf die Liquidkanäle legen. Alles fluffig und nicht gedrückt, gepresst oder sonstwas.


    Wenn du das richtig machst kann da nix kokeln.


    Vorgestern beim Feierabendplausch beim Offi hat er seinen Plus neu gemacht.


    0.12Ohm mit A123 Zellen gestacked, macht bei 6,6Volt = 363Watt, 56A.


    Großer Spaß und kokelfrei - wenn sowas läuft, muss Deiner auch laufen.


    PS: don’t try this at home- normale 26650 halten 56A nicht auf Dauer aus.

  • @Guido ich hab einen Plus fürs Stacking auch so voll.


    Das geht wenn man sich keine Kurzen bastelt und die Watte richtig verlegt.


    Er kann mit dem Draht auch keine Windung mehr rausnehmen. Er ist schon bei 0.12Ohm.


    Tiefer runter wollen wir ihm nicht wirklich empfehlen. - oder ?

  • ich frag mich auch warum man das wickeln, mit ultra fetten spezial drähten anfängt?! nimm doch erstmal irgend einen stink normalen runddraht, v2a/v4a, kanthal etc... und wenn du dann ein gefühl dafür hast, kannst du ja immer noch schneller-höher-weiter wicklungen einbauen.


    solche spezial teile, brauchen auch wesentlich mehr lesitung und verdampfen deswegen und wegen dre größeren fläche deutliche mehr liquid. dh die watteverlegung etc muss wesentlich mehr beachtung finden, bzw erfordert vorkenntnisse, bzw erfahrung.


    gleich mit sonen kalibern anzufangen ist eigentlich erstmal nur dem frust zuträglich. ;-))

  • genau, ich hab bei meinem v2 die stapled claptons wieder rausgeschmissen und ordinäre v2a coils rein... die claptons schmeckten zwar noch nen ticken intensiver, aber irgendwie finde ich bei vielen aromen, die v2a's im geschmack differenzierter aka vielschichtiger. ... und ich muss nicht so oft die akkus wechseln ;-)

  • so hab nun ein letztes mal dualcoil gewickelt, Dampfe bei 85 watt auf 0.12ohm und es geht...
    Allerdings wenn ich ca 1.5-2sekunden ziehe & zusätzlich noch 2sekunden nachziehe kommt trotzdem noch ca 4sek. Lang danach Dampf aussm Schlot.. den Puste ich dann durch die Airflow weg...


    Aber das ist doch nicht Normal oder?

  • Bei der Metallmenge, die hier erwärmt wird, steckt da auch eine ganze Menge Wärmekapazität hinter. Soll heißen, die Wärme wird gespeichert und nach und nach abgegeben.
    Das kann hier schon eine Weile dauern.


    Ein Nachtspeicherofen hält die Wärme aber noch länger. :renn:

    Es gibt immer einen Plan B ! ;-))

    Einmal editiert, zuletzt von RedBaron ()

  • Ich hänge mich hier mal mit dran denn ich habe ein Problem mit dem Mesh Deck und ich hoffe ich bin hier richtig.


    Ich hab den v2 jetzt bestimmt 5-6 mal mit verschiedenen Mesh-Blechen „gewickelt“ aber ich hab das Problem wenn ich bei 35W anfange zu dampfen das ich das Gefühl habe es kommt zu heißer Dampf in meine Lungen, egal ob 1,2 oder alle 3 Reihen der AF offen sind. Bei anderen Verdampfern (Expromizer, Siegfried) fange ich bei 35W an und liege dann so bei ~40W ohne Probleme mit den selben Blechen. Die Watte (6mm Schnüre von Wotofo) ist gut getränkt und die LC ist offen (offenes Schloss), am Nachfluss kann es also nicht liegen.


    Ich bin echt am verzweifeln und hoffe es kann mir jemand helfen.


    Grüße

    Heiko

  • Die Watteverlegung scheint in Ordnung. lass sie unten minimal aus dem Deck schauen.

    Ansonsten schau mal, ob der O-Ring an der Topcap ok ist. ich hatte mal den Fehler, dass dann Luft in den Tank kommen konnte und kein Unterdruck entstand, durch den das Liquid im Tank bleiben soll.

  • Die Dichtungen sind alle ok, es schließt auch alles einwandfrei und ich hab mit jeder neuen Bestückung etwas mehr Watte unten in die Wanne (also durch die Löcher) hängen lassen.


    Bei komplett geöffneter LC sollte es eigentlich auch keinen großen Unterschied machen ob irgendwo Luft gezogen wird da das Liquid ja eigentlich nach unten in die Wanne fließt, die Watte war ja auch immer gut durchtränkt und hatte keine Anzeichen von Hotspots.

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können. Als angemeldeter Benutzer geniest du weitere Vorteile, die du dir nicht entgehen lassen solltest.

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden