Vandy Vape Pulse

  • Hallo zusammen!


    Seit gut 3 Monaten habe ich einen mechanischen "Pulse" Squonker.
    Das ist mein erster mechanischer AT.
    Jetzt meine Frage, mir kommt die Akkulaufzeit im Gegensatz zu meinen geregelten Boxen extrem niedrig vor.
    In der Zwischenzeit habe ich diverse Wicklungen probiert, ich bewege mich zwischen 20 und 30 Watt, erst hatte ich einen 18650er mit Adapter drin, seit
    ein paar Wochen einen 20700er, aber egal was ich probiere, der Akku ist relativ schnell am Ende.
    Hat der AT einen schlechten oder sogar sehr schlechten Wirkungsgrad, damit meine ich Verluste an verschiedenen Kontaktstellen, wie den on/off Hebel, Feuertaster...?
    Ich hoffe, erfahrene mechanisch Dampfer können mir dazu etwas sagen.

    Schöne Grüße, Reinhard. :thumbsup:

  • Ich hab bei meinem den Ijoy 20700er drin, hält fast den ganzen Tag durch mit ca. 0,2 Ohm. Kann also nicht meckern. Dampf so ca.1 1/2 Flaschen damit.

  • @Glubberer: 1 1/2 Flaschen, 1,5? ;(
    Ich schaffe gerade mal 0,5-0,75 Flaschen mit einem Akku, Efest 20700 3100mAh.
    Sollte bei meiner Box etwas faul sein?

    Schöne Grüße, Reinhard. :thumbsup:

  • Hallo zusammen,


    ich möchte das Thema noch mal anstoßen.
    Am Wochenende habe ich mal geschaut, ob da innen etwas warm wird.
    Leider konnte ich nichts finden.
    Der "fehlende" Strom muss doch irgendwo hin kommen.
    Haben noch andere die Pulse, wieviel Liquid könnt ihr mit einem Akku Verdampfern?

    Schöne Grüße, Reinhard. :thumbsup:

  • Ich komme mit dem Ijoy 20700 3000er den ganzen Tag hin. Meine Wicklung läuft mit 0,5 Ohm. Das sind dann ca. 1,5 Flaschen .

  • Danke!


    Das ist wirklich seltsam, so um die 0,5-0,6 Ohm bewege ich mich auch in der Regel.
    Scheinbar stimmt mit meiner Box etwas nicht, eine Gewisse Abweichung kann ich mir noch erklären, aber ihr kommt in etwa doppelt so weit wie ich.

    Schöne Grüße, Reinhard. :thumbsup:

  • Danke,


    das kann ich mal probieren.
    Ich habe mal mit dem Multimeter den Wiederstand vom ganzen System gemessen, 0,8 Ohm mit einer 0,7 Ohm Coil, ich denke, das ist gut.
    Dann müssten beide Akkus, die ich neu gekauft und in der Pulse verwendet habe relativ schwach sein, seltsam aber möglich.

    Schöne Grüße, Reinhard. :thumbsup:

  • Deine Wicklung, springt die schnell an oder eher zäh so das du lange drücken musst?
    Meine gewickelt mit 0,35er Edelstahl ist sehr schnell da. Da braucht es nicht so viel Akkuleistung.

  • Moin,moin

    damit meine ich Verluste an verschiedenen Kontaktstellen, wie den on/off Hebel, Feuertaster...?

    Den On/Off Schalter benutze ich nie, was ich bei der Box aber regelmäßig renige sind die Kontakte für den Akku.
    Dazu nutze ich ganz einfachen Zitronensaft aus dem Zitronenei.
    Einfach ein paar Tropfen auf ein Zewa,kurz einwirken lassen und danach trocken reiben.
    Die Pole der Akkus sollten natürlich auch sauber und trocken sein, bei Verwendung des 18650er Adapters gilt das natürlich auch für den. ;)
    Falls du den On/off Schalter nutzt,schau dir mal das Video an ab 8:40



    Aber Vorsicht mit der Zange. ;)

    Greets aus dem valley
    Stefan
    Alba gu brath



    Lieber ein hipper Dripper als ein toter Quarzer. :zaehne::zaehne::zaehne:
    Auf der mechanischen Seite der Macht ich bin. :jaajaa:
    Ich grüße alle neuen Matrosinen und Matrosen an Board. :)

  • @vapewarrior: Im Moment habe ich eine absolute Sparwicklung drin, 2x 0,2 NiCr80 FFC, ca. 0,7 Ohm.
    Die springt sehr schnell an.
    Mit gröberen Wicklungen wird die Laufzeit noch kürzer.
    @PokerXXL: Danke für die Tipps, ich werde die Pole mal reinigen, die sehen allerdings nicht schlecht aus.
    Das Video schaue ich, wenn ich wieder zu Hause bin.

    Schöne Grüße, Reinhard. :thumbsup:

  • Hallo zusammen,


    jetzt habe ich den Akku mal getestet, ich habe ein sehr gutes Ladegerät, eigentlich für den Modellbau.
    Erst den Akku kontrolliert entladen, dann wieder geladen, bei ca. 500 mAh hat das Ladegerät "VOLL" angezeigt, mich wundert nichts mehr.
    Aber es ist schon komisch, das zwei neu gekaufte Akkus Mist sind, jetzt habe ich einen neuen Ijoy 20700 bestellt und bin
    gespannt was der so liefert.
    Ich werde berichten.

    Schöne Grüße, Reinhard. :thumbsup:

  • Moin,moin


    Hast du den Akku auch mit dem Multimeter überprüft, welche Spannung er hatte?

    Greets aus dem valley
    Stefan
    Alba gu brath



    Lieber ein hipper Dripper als ein toter Quarzer. :zaehne::zaehne::zaehne:
    Auf der mechanischen Seite der Macht ich bin. :jaajaa:
    Ich grüße alle neuen Matrosinen und Matrosen an Board. :)

  • Hallo zusammen,


    jetzt kann ich euch etwas neues berichten.
    Der neue 20700er ist angekommen, aufgeladen, eingebaut eine neue Coil gebastelt, 2x 0,32 NiCr80 + 0,08 316L, 0,45 Ohm.
    Gestern habe ich das Ding, den ganzen Tag gedampft, was soll ich sagen, es funktioniert.
    :thumbsup::jump::klatsch:
    Kaum zu glauben, zwei schlechte Akkus, von zwei verschiedenen Shops und Herstellern.
    @PokerXXL : Vollgeladen 4,2 Volt, auch unter Last kein auffälliger Einbruch.
    Der Alte hatte nur zu wenig Kapazität.

    Schöne Grüße, Reinhard. :thumbsup: