Flash-e-Vapor zum ersten mal gewickelt, doch dann...

  • Ich habs getan.

    Nach 6 Monaten Fertigcoils, bevorzugt im Nautilus X mit 1,8 Ohm und 11 Watt, wollte ich selbst wickeln.

    Unzählige Wickelanleitungen und Erfahrungsberichte habe ich studiert. Überzeugt davon bereit zu sein, ohne je zuvor Wickeldraht gesehen zu haben, wurde eingekauft.

    Dann endlich hielt ich ihn in meinen Händen: der Flash-e-Vapor V4.5+!


    Die erste Wicklung war leichter als erwartet. Erster Versuch ohne Wickelhilfe und mit geschätztem Durchmesser war mit 2 Ohm recht hoch aber dennoch dampfbar.

    Die nächsten Tage wurde gewickelt und getestet. Von 1,2 - 2 Ohm bei 11-13 Watt wurde fleißig gedampft und es viel mir schwer den Flash-e-Vapor aus der Hand zu legen.

    Fast geräuschlos und mit prima Geschmack wurde 3 Tage genossen und getestet. Zuletzt gewickelt wurde mit Kanthal A1 28ga Draht zusammen mit Cotton Queen Watte bei 1,2 Ohm und 11 Watt,

    ich war glücklich damit. Dann weitere Drähte und Watte eingekauft und getestet (SS316L 28ga, KA1 27ga, Cotton Beacon V2).


    Doch dann war die Stille vorbei und die Probleme fingen an. Es knallte, zischte, er spuckte und ich hatte ständig Liquidgeschmack im Mund.

    Zwischendurch mal "Atomizer Short" und Ohmschwankungen selbst bei offener Wicklung. Ich vermute zuviel Liquid auf der Base? Nach dem abtupfen und sparsamer Wattebefeuchtung wieder einsatzbereit.

    Etliche weitere Versuche und Wicklungen lösten nicht das Knallen und Spucken. Mal mehr, mal weniger Watte, Base gereinigt, weniger Liquid auf die Watte nach dem Wickeln, wieder genauso gewickelt wie er Tage zuvor noch einwandfrei funktionierte: nichts löste die Probleme. Das Liquid ist immer das gleiche mit 50/50 Mischung. Dochte sind DLC.


    Anbei ein Foto von meiner aktuellen Wicklung (aktuell mit reichlich Watte):



    KA1 27ga bei 1,3 Ohm mit Cotton Queen Watte. Watte an der Außenkannte abgeschnitten und auf die Polschrauben gelegt. DLC Dochte. Bei 11 Watt ständig Liquidgeschmack im Mund.

    Selbst Bei 8 Watt knallt er noch hin und wieder, obwohl kaum noch Dampf erzeugt wird.


    Hat jemand einen Rat?

  • torn deine Wicklung und Verlegung der Watte sieht ok aus .


    Bei 1,2 Ohm geh mal hoch auf 15 - 20 Watt und teste .

    Erst wenn eine Mücke auf deinen Hoden landet wirst du lernen Probleme ohne Gewalt zu lösen :saint:

  • Ich denke es sieht viel zu space aus..... also enger wickeln.


    Bei einer breiten Wicklung kann sich, auch nach kurzer Zeit, Kondenz-Wasser auf / zwischen den Windungen sammeln. Dies begünstigt ein "knallen" oder "spritzen" des Liquids, auch bei wenig Watt.


    Ich persönlich mag es, wenn es mal pufft oder bängt. Aber eben nur MAL. Also wickel ich es auch etwas breiter. Je enger die Wicklung, je weniger Geräusche.

    ~ Gruss Dieter ~

  • Danke für die Beiträge! Ich wollte den Fokus gar nicht so auf diese eine Wicklung lenken.

    Meine ersten 5 Wicklungen dampften sich einwandfrei. Dann fing das Knallen und das Liquid im Mund an.

    Über ein dutzend Neuwicklungen brachten keinen Erfolg und das Liquid war immer aus der selben Flasche.


    Anbei ein Foto von der aktuellen Wicklung. 1,96 Ohm bei 10-18 Watt: knallt und Liquid im Mund. Kann es sein, dass plötzlich zuviel Liquid durch die DLC Dochte kommt?

    So ist er undampfbar. Leider schmecken mir nach 3 guten Tagen mit dem FeV meine Fertigcoiler nun nicht mehr :bawling:


  • Ist das Kanthal oder SS316? Dein Problem ist schon ungewöhnlich und ich kann es nicht nachvollziehen. Habe und nutze selber vier FeVs. So ein Verhalten hatte ich noch nie.

    Meine Wicklungen haben immer so zwischen 0,4 und 1,0 Ohm mit SS316. Allerdings dampfe ich die FeVs nur TC bei 220 Grad.

    Die Wicklung sieht gut aus, daher meine Verwunderung. Ist das ein 24GA Draht?


    Das knallen wird ja von Wasser auf der Coil kommen. Falsche Zugtechnik?

    Einmal editiert, zuletzt von nrwskat1 ()

  • Hey. Hast du evtl was an der Luftzufuhr geändert? Größere Luftschraube? Meine aktuelle Coil schaut eigentlich genauso spaced aus wie deine auf den ersten Blick. Watte sieht auch gut aus.


    Grüße

    2 Mal editiert, zuletzt von johannes667 ()

  • Da hat Greenspan recht, die Windungen etwas enger zusammen drücken.

    Und dann noch eine Frage zur Watte, geht die so stramm durch die Coil

    das sich die Windungen beim einziehen leicht mitbewegen?

    Also nicht das sie verzogen wird, nur das ein kleiner Wiederstand spürbar/sichtbar ist.

    Es könnte sein das etwas zu wenig Watte IN der Coil ist...

  • So, ich bin noch eine Rückmeldung schuldig.


    Nachdem ich meinen FeV ein paar Tage ignorierte, habe ich mich nochmal daran versucht. Gemäß Beispielbilder in der Bedienungsanleitung wird eine sehr "breite" Wicklung gezeigt. Mit deutlich mehr "space" als ich es je gewickelt habe. Habe jetzt wieder ein paar Wicklungen hinbekommen die sich zumindest dampfen lassen. Wenn der Draht zusammengedrückt und überhaupt nicht spaced gewickelt ist, knallt er nicht mehr ganz so häufig und heftig. Aber immer noch regelmäßig, vor allem beim ersten Zug, wenn der Draht kalt war.

    Anfangs wickelte ich nach diesem Video:


    nrwskat1 Auf den Fotos ist Kanthal A1 28ga verwendet worden. Damit habe ich die besten Ergebnisse erzielt. Getestet habe ich auch KA1 27ga und SS316 28 ga.


    johannes667 Ich benutze ausschließlich die mittlere Luftschraube von Anfang an.


    ottO Ich hab es mit vielen verschiedenen Mengen an Watte probiert. Aber in der Regel nehme ich genau soviel, dass sich die Watte gerade noch bewegen lässt, ohne die Coil zu verziehen.


    Ich kann mir aber immer noch nicht erklären, warum die ersten 5 Wicklungen so prima funktionierten.

    Vielleicht passt der FeV auch einfach nicht zu mir und ich muss mich wieder von ihm trennen, das habe ich noch nicht entschieden.

    Ich danke euch dennoch für die Tipps :ja:

  • torn

    Sehr schade, bin da jetzt auch ratlos, du hast ja nun wirklich alles getestet was eventuell die Ursache sein kann.

    50/50 verwende ich auch, Watte sieht bei mir auch so aus, Coil kanns dann wohl auch nicht sein - tja :(

    Nur als Beispiel, hab einen von meinen gestern neu gewickelt.

    Das ist ein vergrößerter Ausschnitt, daher so pixelig, aber ich denke man kann trotzdem was erkennen:


    2,5 mm Ni80, 8 Wraps, ca. 0,8 Ohm (wobei das Material wurscht ist, geht mit ESS und Kantal genau so) das

    funktionert bei mir ohne gespratzel und geknalle...


    Das er nicht zu deinem Dampfverhalten passt denke ich nicht, hat ja zu Anfang gut funktioniert, vielleicht hat

    doch noch jemand die richtige Idee :kopfkratz:

  • Würde nur noch empfehlen die Coil als Micro zu verbauen. Bei den letzten Fotos war viel zu viel Platz zwischen den Windungen. So wie ottO verbaue ich meine Coils auch.

  • Hast du Mal versucht die Watte so groß wie möglich aufzupuschen über den Schrauben? Das die Dochte so viel wie möglich in die Watte gedrückt werden? Ich habe auch irgendwo gelesen das die Schlitze in den Dochten Richtung Wicklung zeigen sollen. Vielleicht hast du durch die Dochte zuviel Nachfluss an der Coil. Hatte in meinem anfangs Mesh Dochte und da war der Nachfluss um einiges weniger. Da muss man zwar aufpassen das man nicht oft hintereinander zieht da es ansonsten sein kann das es leicht kokelig schmeckt aber der Nachfluss ist auch deutlich milder. Seit ich die Dlc Dochte habe achte ich darauf das sie auf einem hohen Wattekissen liegen um das etwas zu bremsen.

  • Hallöle..die Coils sehen ok aus...das einzige was Abhilfe schaffen könnte, wäre die Watte nicht am Deckende anzuschneiden, sondern genau hinter den Schrauben. Dann die Watte in Richtung der Dochte hochfrisieren. Dann sollte es laufen.

    Hatte das Problem auch, als ich von Mesh auf die DLC Dochte gewechselt habe. Zuviel Liquid und zu wenig Leistung, wenn die Watteenden zu lang sind. Die saugen sich halt voll.

    Hoffe es hilft dir...🤘💭

  • Ich hatte das Problem zwar nicht, hab aber DLC Dochte und schneide die Watte an Enden vom Deck ab und puschel sie richtig hoch. Wollte meine Vorredner bestätigen :)

  • Ich kenne knallen nur vom Wasser und nicht vom Liquid. Bei zu viel Liquid blubbert es oder schlimmstenfalls sifft es.

  • Wenn du DLC Dochte benutzt, die Dochte von oben auf die Watte drücken, so dass sie weiter nach unten hinausragen. Dann hast du weniger Nachfluss. Und Microcoil benutzen. Das hat bei mir geholfen.

  • ... also ich hab 5 FeV immer parallel am laufen. 3 originale, 2 Clone. Vom wickeln selber her keine Unterschiede. Hab in einem Mesh und in den anderen Dlc - auch von daher keine Unterschiede festzustellen. Coils hab ich alles versucht - von Kanthal, Clapton bis Edelstahl, 0,5 - 1,8 Ohm. Ich wickel meine mittlerweile alle gleich mit 0,32 Edelstahl 8-9 Windungen, leicht spaced um 2,5mm auf 0,9 - 1 Ohm.


    Teilweise hats auch immer stark geknallt und gespritzt. Lag/liegt an der Watte. Ich hatte immer die Cotton Bacon V2 (da wars schlimmer) und nehm jetzt eine Viskose Friseurwatte für 9,- pro Kilo... ist aber auch mit der Mujiwatte das selbe...


    Das entscheidende war bei mir das "abflammen" der feinen Haare der Wicklung. Ich ziehe die Watte stramm durch, schneid sie direkt hinter den Schrauben ab, nix aufbauschen oder so - im Gegenteil - ich streich sie relativ glatt damit nix raussteht an Häärchen, mach Liquid drauf und geh dann mit nem Feuerzeug ran. Kurz anzünden und sämtliche Häärchen abbrennen die rausstehen und Ruhe ist.

    Meine FeV röcheln nur ganz leise vor sich hin - ab und zu mal ein knallerchen, aber das wars dann.

    Grüßle aus Oberschwaben
    Steffen


    MtL: ... es kann nur einen geben...- Flash e Vapor -

    DL: Taifun GT IV - ..What else...

    Einmal editiert, zuletzt von Steffen246 ()

  • MOD ADVICE: Sinnlose Vollzitate vermeiden - Matthias


    Dankeschön für den Tipp. Seit dem läuft meiner noch ruhiger!

    Einmal editiert, zuletzt von Matthias ()